f

Freitag 5th Juni 2020

Update: E-Mail Versand wieder verzögerungsfrei

Update: Der E-Mail-Versand läuft wieder zuverlässig. Wir hatten vereinbarte Höchstgrenzen beim E-Mail-Dienstleister überschritten, weshalb es hier zu Verzögerungen in der Zustellung kam.

Letztes Update: Derzeit kommt es leider zu Verzögerungen und Ausfällen im Versand von E-Mails - das äußert sich z.B. im Versand von Bestätigungs-Codes oder Einladungslinks. Wir arbeiten bereits an einer Lösung des Problems und entschuldigen uns für die Unannehmlichkeiten!